NY4 Internet Connectivity Outage
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Mar 20, 2020 - 23:20 CDT
Investigating
We are experiencing an internet outage at NY4. VPN connections to the Seed Digital Commodities Market that terminate at NY4 will be affected. Cross-connects and VPNs that terminate in CH2 will not be affected.

If you are disconnected from the Seed Digital Commodities Market, cancel-on-disconnect will cancel all open orders.

Note: this only affects participants trading on Seed Digital Commodities Market via a VPN connection established with NY4. There will be no impact to other connection types to the exchange, or any participants connected to and using Zero Hash.

If you have any concerns please feel free to reach out to support@seedcx.com
Posted Mar 20, 2020 - 19:53 CDT