Zero Hash Accounts Endpoint Experiencing Outage
Incident Report for Zero Hash
Resolved
No further issues have been reported or identified. The issue has been resolved.
Posted Dec 09, 2019 - 09:43 CST
Monitoring
A fix has been implemented. We are continuing to monitor but the accounts endpoints and portal are once again returning data successfully.
Posted Dec 08, 2019 - 19:17 CST
Identified
We have identified a cause for the issue and are working on a fix.
Posted Dec 08, 2019 - 19:07 CST
Update
The issue also affects certain pages on https://portal.seedcx.com/ as well as API endpoints.
Posted Dec 08, 2019 - 17:34 CST
Investigating
We have identified an issue with the way in which the Zero Hash accounting system returns balance data. This affects the /accounts endpoint. The underlying data itself is not affected. We are investigating the issue.
Posted Dec 08, 2019 - 16:43 CST
This incident affected: PROD - Web Applications (PROD - Portal).