Trade API Rejections
Incident Report for Zero Hash
Resolved
Communication to the Trade-API has been restored, and trading via API is fully functional. Seed thanks participants for their patience.
Posted Sep 10, 2019 - 21:16 CDT
Identified
Seed CX has identified that our Trade-API is rejecting order flow due to a communication issue. We have identified the concern and are working to resolve. We will update participants with more information shortly.
Posted Sep 10, 2019 - 19:23 CDT