Trade API Access Errors
Incident Report for Zero Hash
Resolved
After monitoring the Trade API, we have determined the issue has been resolved.
Posted Sep 09, 2019 - 21:40 CDT
Monitoring
We've implemented a change to our API to bypass the provider and tested to confirm functionality. We are monitoring the change to confirm full resolution.
Posted Sep 09, 2019 - 18:37 CDT
Identified
Seed CX has identified that our Trade API is not able to authenticate due to communication issues with authentication provider. We are working with the provider to investigate with urgency. We will update participants with more information shortly.
Posted Sep 09, 2019 - 17:58 CDT