Fix Market Data feed and networking issue reported for Seed Digital Commodities Market
Incident Report for Seed CX
Resolved
We've monitored the FIX Market Data feed to ensure stability and functionality. The solution implemented is working as expected.

We appreciate participant's patience, please contact our support team with any questions or concerns.
Posted Aug 05, 2019 - 13:54 CDT
Monitoring
A solution has been implemented and Seed shows participants established with connectivity to the Fix Market Data feeds. We are monitoring the solution to ensure stability.
Posted Aug 05, 2019 - 13:16 CDT
Update
We've identified the root cause of the issue and are implementing a solution.
Posted Aug 05, 2019 - 10:02 CDT
Identified
Seed Digital Commodities Market is currently investigating a reported technical issue regarding our FIX Market Data feed and networking. Additional information will follow as soon as possible.
Posted Aug 05, 2019 - 09:20 CDT
This incident affected: API Services (FIX Market Data).