Seed Digital Commodities Market Degraded Market Data Feeds
Incident Report for Seed CX
Resolved
All market data feeds have improved and remained stable since the solution was implemented. During the failover of the feed, no participant executions occurred. Please contact support@seedcx.com with any further questions.
Posted about 1 month ago. Jul 12, 2019 - 14:33 CDT
Monitoring
We have failed over our market data feeds, and implemented a successful solution. The feeds are back to a stable and consistent state. We are continuing to apply enhanced monitoring to the situation.
Posted about 1 month ago. Jul 12, 2019 - 12:47 CDT
Identified
Seed Digital Commodities Market has identified a technical issue regarding our Binary and Websocket Market Data feeds, degrading the performance. All other market data feeds are operating normally. Seed Support is preparing a solution and will update upon release.
Posted about 1 month ago. Jul 12, 2019 - 12:24 CDT
This incident affected: API Services (Web API (REST & WebSocket), Binary Market Data).